#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^[?:!.,;'\"«»]+|[?:!.,;'\"«»]+$"
Local $sString = "«Be!!»" & @CRLF & _
""Here!!!"" & @CRLF & _
"«I"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)