using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\d{2}\/\d{2}\/\d{4}";
string input = @"ASTA n° 30 | 13/12/2015 ore 10.00 | Arte Moderna & Contemporanea";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}