re = /\d{2}\/\d{2}\/\d{4}/
str = 'ASTA n° 30 | 13/12/2015 ore 10.00 | Arte Moderna & Contemporanea'
# Print the match result
str.match(re) do |match|
puts match.to_s
end