const regex = /\d{2}\/\d{2}\/\d{4}/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\d{2}\\\/\\d{2}\\\/\\d{4}', '')
const str = `ASTA n° 30 | 13/12/2015 ore 10.00 | Arte Moderna & Contemporanea`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}