$re = '/\d{2}\/\d{2}\/\d{4}/';
$str = 'ASTA n° 30 | 13/12/2015 ore 10.00 | Arte Moderna & Contemporanea';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);