#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "-\d+[Xx]\d+\."
Local $sString = "http://xevens.com/projects/xe/wp-content/uploads/2014/10/alaska_winter_nights-1366x768-300x168.jpg " & @CRLF & _
"" & @CRLF & _
""
Local $sSubst = "."
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)