$re = '/(?:( )(?=\1))+/';
$str = '<p>The quick fox</p>"';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;