re = /(?<=\s)'|'(?=\s)/
str = 'CREATE TABLE \'Item_Value\' ( \'itemID\' Integer not NULL, \'value\' Integer, \'currencyType\' TEXT, PRIMARY KEY(itemID) );
INSERT INTO Item_Value (itemID,value,currencyType) VALUES (2,55,\'CREDITS\'),
(20,60,\'CREDITS\'),
(22,310,\'CREDITS\'),
(23,310,\'CREDITS\'),
(24,75,\'CREDITS\'),'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result