using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"""(.+)(?:""\s|"">)";
string input = @"<script src=""$/frontend/privacy/js/flip/jquery.flip.min.js""></script>
<script src=""$/frontend/privacy/js/privacy.js""></script>
<script src=""$/frontend/global/assets/js/jsplate.js""></script>
<script src=""$/frontend/privacy/js/family_members.js""></script>
<script src=""$/frontend/privacy/js/relationships.js""></script>
<script src=""$/frontend/privacy/js/invitation.js""></script>
<link href=""$/frontend/global/assets/css/includes/setup.css"" rel=""stylesheet""/>
<link href=""$/frontend/privacy/css/privacy.css"" rel=""stylesheet""/>";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}