import re
regex = re.compile(r"\"(.+)(?:\"\s|\">)")
test_str = ("<script src=\"$/frontend/privacy/js/flip/jquery.flip.min.js\"></script>\n"
"<script src=\"$/frontend/privacy/js/privacy.js\"></script>\n"
"<script src=\"$/frontend/global/assets/js/jsplate.js\"></script>\n"
"<script src=\"$/frontend/privacy/js/family_members.js\"></script>\n"
"<script src=\"$/frontend/privacy/js/relationships.js\"></script>\n"
"<script src=\"$/frontend/privacy/js/invitation.js\"></script>\n\n"
"<link href=\"$/frontend/global/assets/css/includes/setup.css\" rel=\"stylesheet\"/>\n"
"<link href=\"$/frontend/privacy/css/privacy.css\" rel=\"stylesheet\"/>")
matches = regex.finditer(test_str)
for match_num, match in enumerate(matches, start=1):
print(f"Match {match_num} was found at {match.start()}-{match.end()}: {match.group()}")
for group_num, group in enumerate(match.groups(), start=1):
print(f"Group {group_num} found at {match.start(group_num)}-{match.end(group_num)}: {group}")