#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^\s*'.*?'\s*=>\s*('.*?',?)$"
Local $sString = " 'cpt' => 'application/mac-compactpro'," & @CRLF & _
" 'cpt' => 'application/x-compactpro'," & @CRLF & _
" 'cpt' => 'application/x-cpt'," & @CRLF & _
" 'crl' => 'application/pkcs-crl'," & @CRLF & _
" 'crl' => 'application/pkix-crl'," & @CRLF & _
" 'crt' => 'application/pkix-cert'," & @CRLF & _
" 'crt' => 'application/x-x509-ca-cert'," & @CRLF & _
" 'crt' => 'application/x-x509-user-cert'," & @CRLF & _
" 'csh' => 'application/x-csh'," & @CRLF & _
" 'csh' => 'text/x-script.csh'," & @CRLF & _
" 'css' => 'application/x-pointplus',"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)