const regex = /^\s*'.*?'\s*=>\s*('.*?',?)$/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^\\s*\'.*?\'\\s*=>\\s*(\'.*?\',?)$', 'gm')
const str = ` 'cpt' => 'application/mac-compactpro',
'cpt' => 'application/x-compactpro',
'cpt' => 'application/x-cpt',
'crl' => 'application/pkcs-crl',
'crl' => 'application/pkix-crl',
'crt' => 'application/pkix-cert',
'crt' => 'application/x-x509-ca-cert',
'crt' => 'application/x-x509-user-cert',
'csh' => 'application/x-csh',
'csh' => 'text/x-script.csh',
'css' => 'application/x-pointplus',`;
const subst = `$1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);