#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "^(.)\1{3,}"
Local $sString = "CCCgshdbuasvbd"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)