using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @">(.*?)<\/";
string input = @"<div style =""line-height: 20px;"">
<span>Content1</span>
<span>Content2</span>
<p> < 0.15, < 0.12 </p>
</ div>'";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}