$re = '/>(.*?)<\//m';
$str = '<div style ="line-height: 20px;">
<span>Content1</span>
<span>Content2</span>
<p> < 0.15, < 0.12 </p>
</ div>\'';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);