package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)>(.*?)<\/`)
var str = `<div style ="line-height: 20px;">
<span>Content1</span>
<span>Content2</span>
<p> < 0.15, < 0.12 </p>
</ div>'`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}