package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`((<)(\/|)([a-zA-Z-Z0-9]+))`)
var str = `<!-- Comments Testing -->
<div id="page"><div id="header"><h1><a href="#">Burger Pointer</a></h1><ul class="left"><li><a href="#">Menu</a></li><li><a href="#">Location</a></li><li><a href="#">About Us</a></li><li><a href="#">BP Gear</a></li></ul></div></div>`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}