// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"((<)(\/|)([a-zA-Z-Z0-9]+))").unwrap();
let string = "<!-- Comments Testing -->
<div id=\"page\"><div id=\"header\"><h1><a href=\"#\">Burger Pointer</a></h1><ul class=\"left\"><li><a href=\"#\">Menu</a></li><li><a href=\"#\">Location</a></li><li><a href=\"#\">About Us</a></li><li><a href=\"#\">BP Gear</a></li></ul></div></div>";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}