$re = '`:61:(\d+)(\D{1,2})(\d+|\d+,\d{1,2})([A-Z]{4})(?=//)//(.{0,})`m';
$str = ':61:240826DR176120660NTRF//0207150143062089
:61:240826DR176120660,0NTRF//0207150143062089
:61:240826CR176120660,0NTRF//0207150143062089
:61:1507020702D115945,00F014NARRATIVE//0207150143062089
:61:170929D546232,05S101PLTOL101-56//C11126A1378
:61:170929D100000,NFEXAAAAUS0369PLATUS//8954321
:61:090124D10000000,S202DRS/06553';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);