using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?:<!\\)"".*(?:<!\\)""";
string input = @"Word ""Two Words"" Quo\""te ""Quo\""ted Words""
asd bugina=""as os"" oqwr";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}