package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?:<!\\)".*(?:<!\\)"`)
var str = `Word "Two Words" Quo\"te "Quo\"ted Words"
asd bugina="as os" oqwr`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}