const regex = /^([^:]*):/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^([^:]*):', '')
const str = `line1:blabla:etcetc`;
const subst = `$1\t`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);