$re = '/^([^:]*):/';
$str = 'line1:blabla:etcetc';
$subst = "$1\t";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;