use strict;
my $str = 'line1:blabla:etcetc';
my $regex = qr/^([^:]*):/p;
my $subst = '$1\\t';
my $result = $str =~ s/$regex/$subst/r;
print "The result of the substitution is' $result\n";