const regex = /^([\t ]*)(.*)$/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^([\\t ]*)(.*)$', 'gm')
const str = `<style type="text/css">
html, body {
height:100%;
margin:0;
padding:0;
line-height:.8;
}
*, *:before, *:after {
-moz-box-sizing:border-box;
-webkit-box-sizing:border-box;
box-sizing:border-box;
}
</style>`;
const subst = `\t$1$2`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);