const regex = /^1(?=\d{10})/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^1(?=\\d{10})', 'gm')
const str = `19097147835`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);