$re = '/^1(?=\d{10})/m';
$str = '19097147835';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;