import re
regex = re.compile(r"^1(?=\d{10})", flags=re.MULTILINE)
test_str = "19097147835"
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)