package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`"([^"]*)"`)
var str = `i:0;s:1:"1";i:1;s:1:"3";i:2;s:1:"5";i:3;s:1:"6";`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}