$re = '/"([^"]*)"/';
$str = 'i:0;s:1:"1";i:1;s:1:"3";i:2;s:1:"5";i:3;s:1:"6";';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;