import Foundation
let pattern = #""([^"]*)""#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"i:0;s:1:"1";i:1;s:1:"3";i:2;s:1:"5";i:3;s:1:"6";"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)