$re = '/\d+(?:,\d+){9}[\r\n]*/';
$str = '6,0,0,0,0,0,259,2508,20,169
55,0,0,0,61,0,259,2508,20,169
91,0,0,0,60,0,259,2508,20,169
126,0,0,0,60,0,259,2508,20,169
162,0,0,0,60,0,259,2508,20,169
198,0,0,0,61,0,259,2508,20,169';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);