package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\w*(ee|me)\w*(*SKIP)(*FAIL)|e`)
var str = `test <- c('met','meet','eel','elm'),`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}