using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"Start.*$";
string substitution = @"";
string input = @"87, 72 Start I am a sentence finish";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}