$re = '/Start.*$/';
$str = '87, 72 Start I am a sentence finish';
$subst = "";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;