# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?<=[a-z])(=+)(?!\s)/|/gm;t' <<< "<DT><H3 ADD_DATE=\"1727566144\" LAST_MODIFIED=\"1727566144\">produksjonsunderlag=production basis=()(أساس الإنتاج )</H3>
<DT><H3 ADD_DATE=\"1727566144\" LAST_MODIFIED=\"1727566144\">produksjonsunderlag|production basis|()(أساس الإنتاج )</H3>
<DT><H3 ADD_DATE=\"1727566144\" LAST_MODIFIED=\"1727566144\">antitrust==(مكافحة الاحتكار)</H3>
<DL><p>
<DT><H3 ADD_DATE=\"1727566144\" LAST_MODIFIED=\"1727566144\">**antitrust|(مكافحة الاحتكار)**</H3>
<DL><p> "