#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)$\s*^([^"])"
Local $sString = ""раз два три" & @CRLF & _
"четыре пять"
Local $sSubst = " \1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)