$re = '/$\s*^([^"])/m';
$str = '"раз два три
четыре пять';
$subst = " \1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;