#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = ""(\w+)"
Local $sString = "this is my sentence \"course of math\" of this year"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)