#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\/(.*?)\/?$"
Local $sString = "/ff/" & @CRLF & _
"/ff"
Local $sSubst = "/\1.php"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)