using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"/issues/([0-9]+)";
string input = @"https://xyz.abc.yahoo.com/issues/80483987/tasks/1";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}