package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)/issues/([0-9]+)`)
var str = `https://xyz.abc.yahoo.com/issues/80483987/tasks/1`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}