$re = '//issues/([0-9]+)/m';
$str = 'https://xyz.abc.yahoo.com/issues/80483987/tasks/1';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);