package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?i)(0-9]{5,6}[\t|\s]+sl-SI)[\r\n]`)
var str = `Hello team,
We have dispatched a new job for you in GlobalLink.
Please see details below and kindly check the instructions field for each submission before you start working on it, as there could be special instructions in GL added by the client.
Translation task Deadline: please check in Junction task
Copy Edit task Deadline: please check in Junction task
Job Names **
Sub ID Lang
151097 sl-SI
151096 sr-RS
151094 da-DK
151093 tr-TR
151417 pt-BR
`
var substitution = "\n"
fmt.Println(re.ReplaceAllString(str, substitution))
}