$re = '/^(?!=.*[_.:;\-\\\\\/@+*]{2})(?=[^\d\n]*\d)[\w_.:;\-\\\\\/@+*]+$/m';
$str = 'ajh12-&
671%&i^
165271
agya678
yah@123
kj*12-';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);