# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/"[^"\\/]*\\/[^"]*\.[\w:]+(?:\.[\w:]+)*"//gm;t' <<< "someFunction(\"Default\",\"Asset/NiceAssetTab/Lighting/MuchLighting.act\")
someFunction(\"Default\",\"Asset/NiceAssetTab/Lighting/MuchLighting..\")
SavedTableHash = \"2/6ijbfpfKhSdhJa3iiSuw==\""