$re = '/"[^"\/]*\/[^"]*\.[\w:]+(?:\.[\w:]+)*"/m';
$str = 'someFunction("Default","Asset/NiceAssetTab/Lighting/MuchLighting.act")
someFunction("Default","Asset/NiceAssetTab/Lighting/MuchLighting..")
SavedTableHash = "2/6ijbfpfKhSdhJa3iiSuw=="';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;