$re = '/<(?<fieldname>[^>]+)>(?<fieldvalue>[^<]*)<\/\1>/m';
$str = '<Vuln>
<CrawlTraffic>UE9TVCAvcnUvY29udHJhY3RvcnMvdGVuZGVycy9yZXF1ZXN0LyBIVFRQLzEuMQ0KQWNjZXB0OiB0ZXh0L2h0bWwsYXBwbGljYXRpb24veGh0bWwreG1sLGFwc=</CrawlTraffic>
</Vuln>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);