package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(` ([^\\s].+):([0-9]+)([0..9]*?)\n (.+)`)
var str = ` test/blockade_test.exs:57
Expected truthy, got false`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}