re = / ([^\\s].+):([0-9]+)([0..9]*?)\n (.+)/
str = ' test/blockade_test.exs:57
Expected truthy, got false'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end